¿Por qué aparece el mensaje “Es necesario actualizar PHP” en el Escritorio de mi WordPress?
58285
post-template-default,single,single-post,postid-58285,single-format-standard,theme-pitchwp,select-core-1.4,woocommerce-no-js,pitch-child-child-theme-ver-1.0.0,pitch-theme-ver-3.3,ajax_fade,page_not_loaded,smooth_scroll,grid_1300,vertical_menu_with_scroll,woocommerce_installed,blog_installed,columns-4,type1,wpb-js-composer js-comp-ver-6.1,vc_responsive

¿Por qué aparece el mensaje “Es necesario actualizar PHP” en el Escritorio de mi WordPress?

El mensaje continúa con:

WordPress ha detectado que tu sitio está funcionando con una versión insegura de PHP.

¿Qué es PHP y cómo afecta a mi sitio?
PHP es el lenguaje de programación que usamos para crear y mantener WordPress. Las versiones más recientes de PHP son más rápidas y más seguras, así que actualizarlo tendrá un efecto positivo en el rendimiento de tu sitio.

Y linkea a una página de soporte de WordPress en donde explica bien “Obtén una página web más rápida y segura: actualiza tu PHP hoy mismo“.

¿Esto es un problema?

Queremos ser claros y la respuesta es, no necesariamente. Recientemente, con la última versión de WordPress, si no tenés configurado en tu servidor PHP 7.2 o 7.3, sale este mensaje. La verdad es que está en discusión si utilizar la última versión de PHP es recomendable o no, ya que suele tener algunos errores apenas sale. Lo importante es que la versión de PHP de tu servidor no sea tan antigua o si lo es, que esté justificado técnicamente.

Queremos publicar este post con el fin de que nuestros clientes no se alarmen ante dicho mensaje, ya que es subjetivo. Muchos de los sitios que creamos están bajo PHP 7.0 que es suficientemente estable o seguro.

El mensaje no es más que una recomendación de WordPress que se puede desestimar temporalmente.

¿Tenés más dudas sobre esto? Si sos cliente de Nerva, escribinos a soporte@nerva.com.ar y lo aclaramos 😉 

Laura R. Dpto de Soporte de Nerva
soporte@nerva.com.ar


Abrir Chat
Hola! Cómo podemos ayudarte?